Wireshark / Ethereal 0.9.2 to 1.0.9 Multiple Vulnerabilities

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.

Synopsis :

The remote host has an application that is affected by multiple

Description :

The installed version of Wireshark or Ethereal is affected by
multiple issues :

- The AFS dissector could crash. (Bug 3564)

- The infiniband dissector could crash on some platforms.

- The OpcUa dissector could use excessive CPU and memory.
(Bug 3986)

These vulnerabilities could result in a denial of service. A remote
attacker could exploit these issues by tricking a user into opening a
maliciously crafted capture file. Additionally, if Wireshark is
running in promiscuous mode, one of these issues could be exploited
remotely (from the same network segment).

See also :


Solution :

Upgrade to Wireshark 1.0.9 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 41029 ()

Bugtraq ID: 35748

CVE ID: CVE-2009-2562

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now