Adobe Acrobat < 6.0.6 / 7.0.9 Multiple Vulnerabilities

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Acrobat on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Acrobat installed on the remote host is earlier
than 6.0.6 / 7.0.9 / 8.0 and thus reportedly is affected by several
security issues, including one that can lead to arbitrary code
execution when processing a malicious PDF file.

See also :

http://www.adobe.com/support/security/bulletins/apsb07-01.html

Solution :

Upgrade to Adobe Acrobat 6.0.6 / 7.0.9 / 8.0 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 40798 (adobe_acrobat_709.nasl)

Bugtraq ID: 21858
21981

CVE ID: CVE-2006-5857
CVE-2007-0044
CVE-2007-0045
CVE-2007-0046
CVE-2007-0047
CVE-2007-0048

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now