Fedora 11 : wordpress-mu-2.8.4a-1.fc11 (2009-8529)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

Update spans MU-versions for the following security releases from
upstream:
http://wordpress.org/development/2009/08/2-8-4-security-release/
http://wordpress.org/development/2009/08/wordpress-2-8-3-security-rele
ase/

- Backport of XSS fixes from WordPress 2.8.2 * Backport of
security fixes for admin.php?page= bugs (CVE-2009-2334)
Backport of security fixes for admin.php?page= bugs
(CVE-2009-2334) Backport of security fixes for
admin.php?page= bugs (CVE-2009-2334)

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

http://wordpress.org/development/2009/08/2-8-4-security-release/
http://www.nessus.org/u?3ab4dc04
https://bugzilla.redhat.com/show_bug.cgi?id=510745
http://www.nessus.org/u?d10c5281

Solution :

Update the affected wordpress-mu package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:ND)
Public Exploit Available : true

Family: Fedora Local Security Checks

Nessus Plugin ID: 40599 (fedora_2009-8529.nasl)

Bugtraq ID: 35581
35584

CVE ID: CVE-2009-2334
CVE-2009-2335
CVE-2009-2336

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now