openSUSE Security Update : struts (struts-371)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Insufficient quoting of parameters allowed attackers to conduct cross
site scripting (XSS) attacks (CVE-2008-2025).

See also :

https://bugzilla.novell.com/show_bug.cgi?id=385273

Solution :

Update the affected struts packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 40314 ()

Bugtraq ID:

CVE ID: CVE-2008-2025

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now