openSUSE Security Update : rsyslog (rsyslog-392)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

rsyslog ignored the $AllowedSender configuration directive, therefore
accepting log messages from anyone (CVE-2008-5617).

Additionally imudp logged a message when unauthorized senders tried to
send to it, therefore allowing attackers to flood the log
CVE-2008-5618).

See also :

https://bugzilla.novell.com/show_bug.cgi?id=457273

Solution :

Update the affected rsyslog package.

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 40305 ()

Bugtraq ID:

CVE ID: CVE-2008-5617
CVE-2008-5618

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now