openSUSE Security Update : ImageMagick (ImageMagick-1066)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The previous security update for ImageMagick broke 'convert' in some
cases.

This update fixes this issue.

See also :

https://bugzilla.novell.com/show_bug.cgi?id=517177

Solution :

Update the affected ImageMagick packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 40166 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now