openSUSE Security Update : phpMyAdmin (phpMyAdmin-711)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of phpMyAdmin fixes multiple vulnerabilities :

- CVE-2009-1148: directory traversal

- CVE-2009-1149: CRLF injection

- CVE-2009-1150: cross-site scripting

- CVE-2009-1151: static code injection

See also :

https://bugzilla.novell.com/show_bug.cgi?id=490596

Solution :

Update the affected phpMyAdmin package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 40108 ()

Bugtraq ID:

CVE ID: CVE-2009-1148
CVE-2009-1149
CVE-2009-1150
CVE-2009-1151

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now