openSUSE Security Update : ndiswrapper (ndiswrapper-351)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The ndiswrapper was updated to fix multiple buffer overflows that can
be exploited over a connected WLAN by using long ESSID stings.
(CVE-2008-4395)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=432461

Solution :

Update the affected ndiswrapper packages.

Risk factor :

High / CVSS Base Score : 8.3
(CVSS2#AV:A/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 40078 ()

Bugtraq ID:

CVE ID: CVE-2008-4395

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now