openSUSE Security Update : imp (imp-659)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Version update to IMP 4.1.6 fixes a problem with validating HTTP
requests that allowed attackers to delete emails (CVE-2007-6018) and
some cross-site-scripting issues (CVE-2009-0930).

See also :

https://bugzilla.novell.com/show_bug.cgi?id=348297
https://bugzilla.novell.com/show_bug.cgi?id=470086

Solution :

Update the affected imp package.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 39991 ()

Bugtraq ID:

CVE ID: CVE-2007-6018
CVE-2009-0930

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now