openSUSE Security Update : flash-player (flash-player-560)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted swf files could cause a buffer overflow in
flash-player. Attackers could potentially exploit that to execute code
on the victim's machine (CVE-2009-0519, CVE-2009-0520, CVE-2009-0114,
CVE-2009-0521).

See also :

https://bugzilla.novell.com/show_bug.cgi?id=476907

Solution :

Update the affected flash-player package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 39962 ()

Bugtraq ID:

CVE ID: CVE-2009-0114
CVE-2009-0519
CVE-2009-0520
CVE-2009-0521

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now