openSUSE 10 Security Update : perl-DBD-Pg (perl-DBD-Pg-6227)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of perl-DBD-Pg fixes a heap-based buffer overflow in
function pg_db_getline() (CVE-2009-0663) and a denial of service bug
that could be triggered remotely (CVE-2009-1341).

Solution :

Update the affected perl-DBD-Pg package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 39434 ()

Bugtraq ID:

CVE ID: CVE-2009-0663
CVE-2009-1341

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now