Mandriva Linux Security Advisory : firefox (MDVSA-2009:075)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Security vulnerabilities have been discovered and corrected in the
latest Mozilla Firefox 3.x, version 3.0.7 (CVE-2009-0040,
CVE-2009-0771, CVE-2009-0772, CVE-2009-0773, CVE-2009-0774,
CVE-2009-0775, CVE-2009-0776, CVE-2009-0777).

This update provides the latest Mozilla Firefox 3.x to correct these
issues.

As Mozilla Firefox 2.x has been phased out, version 3.x is also being
provided for Mandriva Linux 2008 Spring.

Additionally some softwares has also been rebuilt against Mozilla
Firefox 3.0.7 which should take care of upgrade problems.

See also :

http://www.nessus.org/u?d62550dd

Solution :

Update the affected packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Mandriva Local Security Checks

Nessus Plugin ID: 37610 (mandriva_MDVSA-2009-075.nasl)

Bugtraq ID: 33827
33990

CVE ID: CVE-2009-0040
CVE-2009-0771
CVE-2009-0772
CVE-2009-0773
CVE-2009-0774
CVE-2009-0775
CVE-2009-0776
CVE-2009-0777

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now