Mandriva Linux Security Advisory : wordnet (MDVSA-2008:182-1)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandriva Linux host is missing one or more security
updates.

Description :

Rob Holland found several programming errors in WordNet which could
lead to the execution or arbitrary code when used with untrusted input
(CVE-2008-2149, CVE-2008-3908).

Update :

The previous patch had a typo that caused incorrect behaviour in
WordNet. This update uses an update patch that corrects the issue and
also notes the additional assigned CVE name for these issues.

Solution :

Update the affected packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 36999 (mandriva_MDVSA-2008-182.nasl)

Bugtraq ID:

CVE ID: CVE-2008-2149
CVE-2008-3908

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now