FreeBSD : mailman XSS in admin script (3cb88bb2-67a6-11d8-80e3-0020ed76ef5a)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Dirk Mueller reports :

I've found a cross-site scripting vulnerability in the admin interface
of mailman 2.1.3 that allows, under certain circumstances, for anyone
to retrieve the (valid) session cookie.

See also :

http://www.nessus.org/u?96d2f771
http://xforce.iss.net/xforce/xfdb/14121
http://www.nessus.org/u?a90083e5

Solution :

Update the affected package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 36998 (freebsd_pkg_3cb88bb267a611d880e30020ed76ef5a.nasl)

Bugtraq ID:

CVE ID: CVE-2003-0965

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now