Mandrake Linux Security Advisory : wpa_supplicant (MDKSA-2007:245)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Stack-based buffer overflow in driver_wext.c in wpa_supplicant 0.6.0
allows remote attackers to cause a denial of service (crash) via
crafted TSF data.

Updated package fixes this issue.

Solution :

Update the affected wpa_gui and / or wpa_supplicant packages.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 36831 (mandrake_MDKSA-2007-245.nasl)

Bugtraq ID:

CVE ID: CVE-2007-6025

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now