FreeBSD : mpg123 buffer overflow (15e0e963-02ed-11d9-a209-00061bc2ad93)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The mpg123 software version 0.59r contains a buffer overflow
vulnerability which may permit the execution of arbitrary code as the
owner of the mpg123 process.

See also :

http://www.alighieri.org/advisories/advisory-mpg123.txt
http://www.nessus.org/u?1fec0b43

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 36791 (freebsd_pkg_15e0e96302ed11d9a20900061bc2ad93.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0805

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now