FreeBSD : GNATS local privilege elevation (4d837296-cc28-11d8-a54c-02e0185c0b53)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

GNATS 3.113.1 contains multiple buffer overflows, through which a
local attacker could gain elevated privileges on the system.

See also :

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=56006
http://www.securityfocus.com/archive/1/326337
http://www.securiteam.com/unixfocus/5CP0N0UAAA.html
http://www.nessus.org/u?e78c61b4
http://www.gnu.org/software/gnats/gnats.html
http://www.nessus.org/u?9297101f

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 36730 (freebsd_pkg_4d837296cc2811d8a54c02e0185c0b53.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now