SeaMonkey < 1.1.16 Multiple Vulnerabilities

This script is Copyright (C) 2009-2017 Tenable Network Security, Inc.


Synopsis :

A web browser on the remote host is affected by multiple
vulnerabilities.

Description :

The installed version of SeaMonkey is earlier than 1.1.16. Such
versions are potentially affected by the following security issues :

- An XSL transformation vulnerability can be leveraged
with a specially crafted stylesheet to crash the browser
or to execute arbitrary code. (MFSA 2009-12)

- Multiple remote memory corruption vulnerabilities exist
which can be exploited to execute arbitrary code in the
context of the user running the affected application.
(MFSA 2009-14)

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2009-12/
https://www.mozilla.org/en-US/security/advisories/mfsa2009-14/

Solution :

Upgrade to SeaMonkey 1.1.16 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 36130 ()

Bugtraq ID: 34656
34235

CVE ID: CVE-2009-1169
CVE-2009-1302
CVE-2009-1303
CVE-2009-1304
CVE-2009-1305

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now