This script is Copyright (C) 2009-2017 Tenable Network Security, Inc.
A web browser on the remote host is affected by multiple
The installed version of SeaMonkey is earlier than 1.1.16. Such
versions are potentially affected by the following security issues :
- An XSL transformation vulnerability can be leveraged
with a specially crafted stylesheet to crash the browser
or to execute arbitrary code. (MFSA 2009-12)
- Multiple remote memory corruption vulnerabilities exist
which can be exploited to execute arbitrary code in the
context of the user running the affected application.
See also :
Upgrade to SeaMonkey 1.1.16 or later.
Risk factor :
High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true