FreeBSD : phpmyadmin -- insufficient output sanitizing when generating configuration file (06f9174f-190f-11de-b2f0-001c2514716c)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

phpMyAdmin reports :

Setup script used to generate configuration can be fooled using a
crafted POST request to include arbitrary PHP code in generated
configuration file.

See also :

http://www.phpmyadmin.net/home_page/security/PMASA-2009-3.php
http://www.nessus.org/u?a521383c

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 36012 (freebsd_pkg_06f9174f190f11deb2f0001c2514716c.nasl)

Bugtraq ID:

CVE ID: CVE-2009-1151

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now