HP Systems Insight Manager < 2.5.2.0 WMI Mapper Component Multiple Flaws

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has an application that is affected by an unauthorized
access vulnerability.

Description :

The remote host is running HP Systems Insight Manager (SIM) for
Windows. The installed version is older than version 2.5.2.0, and has
a vulnerable version of WMI Mapper component installed. By exploiting
unspecified vulnerabilities in the WMI Mapper component, it may be
possible for a remote or a local attacker to gain unauthorized access
to data.

See also :

http://www.nessus.org/u?753db126
http://seclists.org/bugtraq/2009/Mar/116

Solution :

Apply the vendor-supplied patch.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 35930 (hp_sim_wmi_mapper_unauth_access.nasl)

Bugtraq ID: 34078

CVE ID: CVE-2009-0712
CVE-2009-0713

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now