openSUSE 10 Security Update : pommed (pommed-5967)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A dbus security update changed the default access permissios for
services on the bus from allow to deny. Pommed relied on the old
behavior and therefore needs a new configuration.

Solution :

Update the affected pommed packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 35923 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now