Opera < 9.64 Multiple Vulnerabilities

This script is Copyright (C) 2009-2011 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Opera installed on the remote host is earlier than 9.64
and thus reportedly affected by multiple issues :

- A memory-corruption vulnerability when processing specially
crafted JPEG files could allow an attacker to execute arbitrary
code with the privileges of the affected application. (926)

- It may be possible for certain plugins to execute arbitrary code
in the context of a different domain. An attacker could exploit
this to steal authentication credentials as well as carry out
other attacks.

See also :


Solution :

Upgrade to Opera 9.64 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.7
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 35761 ()

Bugtraq ID: 33961

CVE ID: CVE-2009-0914

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now