Fedora 9 : moodle-1.9.4-1.fc9 (2009-1641)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

Multiple security fixes.

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=484916
https://bugzilla.redhat.com/show_bug.cgi?id=484922
https://bugzilla.redhat.com/show_bug.cgi?id=484923
https://bugzilla.redhat.com/show_bug.cgi?id=484924
http://www.nessus.org/u?6ed2b078

Solution :

Update the affected moodle package.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P)
CVSS Temporal Score : 5.6
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Fedora Local Security Checks

Nessus Plugin ID: 35671 (fedora_2009-1641.nasl)

Bugtraq ID: 33610
33612

CVE ID: CVE-2009-0499
CVE-2009-0500
CVE-2009-0501
CVE-2009-0502

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now