Google Chrome < 1.0.154.46 Multiple Vulnerabilities

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 1.0.154.46. Such versions are reportedly affected by several
issues :

- Cross-site scripting vulnerabilities in the Adobe Reader
Plugin itself could be leveraged using a PDF document to
run scripts on arbitrary sites via Google Chrome.
(CVE-2007-0048 and CVE-2007-0045)

- A cross-domain security-bypass vulnerability that could
allow an attacker to bypass the same-origin policy and
gain access to potentially sensitive information.
(CVE-2009-0276)

- A remote attacker may be able to gain access to the
'Set-Cookie' and 'Set-Cookie2' response headers via
XMLHttpRequest calls. (CVE-2009-0411)

See also :

http://www.nessus.org/u?4e94a6f2

Solution :

Upgrade to Google Chrome version 1.0.154.46 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 35558 (google_chrome_1_0_154_46.nasl)

Bugtraq ID: 21858
33529
33773

CVE ID: CVE-2007-0045
CVE-2007-0048
CVE-2009-0276
CVE-2009-0411

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now