openSUSE 10 Security Update : xterm (xterm-5902)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

XTerm evaluated various ANSI Escape sequences so that command
execution was possible if an attacker could pipe raw data to an xterm.
(CVE-2008-2383)

(It is usually not recommended to display raw data on an xterm.)

Solution :

Update the affected xterm package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 35369 ()

Bugtraq ID:

CVE ID: CVE-2008-2383

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now