openSUSE 10 Security Update : pdns (pdns-5836)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Remote attackers could crash pdnsd if the daemon was configured with
distributor-threads=1. With the default configuration pdns is not
affected by this problem (CVE-2008-5277).

Solution :

Update the affected pdns packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 35028 ()

Bugtraq ID:

CVE ID: CVE-2008-5277

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now