openSUSE 10 Security Update : apache2-mod_php5 (apache2-mod_php5-5787)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update fixes a buffer overflow in php_imap.c that uses an old
IMAP API. This bug can be exploited to execute arbitrary code remotely
via long IMAP requests. (CVE-2008-2829)

Solution :

Update the affected apache2-mod_php5 packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 35004 ()

Bugtraq ID:

CVE ID: CVE-2008-2829

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now