Fedora 9 : net-snmp-5.4.1-19.fc9 (2008-9367)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

- Tue Jul 22 2008 Jan Safranek <jsafranek at redhat.com>
5.4.1-19

- fix perl SNMP::Session::set (#452131)

- support interface names longer than 8 characters
(#468045)

- explicitly require the right version and release of
net-snmp and net-snmp-libs

- fix CVE-2008-4309

- Tue Jun 10 2008 Jan Safranek <jsafranek at redhat.com>
5.4.1-18

- explicitly require lm_sensor > 3 for build (#442718)

- fix various flaws (CVE-2008-2292 CVE-2008-0960)

- Sat May 31 2008 Dennis Gilmore <dennis at ausil.us>
5.4.1-17

- fix sparc handling in /usr/bin/net-snmp-config

- Thu May 29 2008 Dennis Gilmore <dennis at ausil.us>
5.4.1-16

- fix /usr/include/net-snmp-config.h for sparc

- Sun May 25 2008 Dennis Gilmore <dennis at ausil.us>
5.4.1-15

- sparc multilib handling

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=469349
http://www.nessus.org/u?f36fca91

Solution :

Update the affected net-snmp package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Fedora Local Security Checks

Nessus Plugin ID: 34704 (fedora_2008-9367.nasl)

Bugtraq ID: 32020

CVE ID: CVE-2008-4309

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now