openSUSE 10 Security Update : dbus-1 (dbus-1-5683)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update fixes a denial of service bug in dbus. (CVE-2008-3834)

Solution :

Update the affected dbus-1 packages.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 34437 ()

Bugtraq ID:

CVE ID: CVE-2008-3834

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now