FreeBSD : phpmyadmin -- XSS Vulnerability (150e4548-8950-11dd-a6fe-0030843d3802)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Secunia reports :

An error exists in the 'PMA_escapeJsString()' function in
libraries/js_escape.lib.php, which can be exploited to bypass certain
filters and execute arbitrary HTML and script code in a user's browser
session in context of an affected site when e.g. Microsoft Internet
Explorer is used.

See also :

http://secunia.com/Advisories/31974/
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-8
http://www.nessus.org/u?59701749

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 34257 (freebsd_pkg_150e4548895011dda6fe0030843d3802.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now