openSUSE 10 Security Update : wireshark (wireshark-5515)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Various vulnerabilities have been fixed in wireshark: CVE-2008-3137,
CVE-2008-3138, CVE-2008-3139, CVE-2008-3140, CVE-2008-3141,
CVE-2008-3145 and CVE-2008-3146.

Solution :

Update the affected wireshark packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 34047 ()

Bugtraq ID:

CVE ID: CVE-2008-3137
CVE-2008-3138
CVE-2008-3139
CVE-2008-3140
CVE-2008-3141
CVE-2008-3145
CVE-2008-3146

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now