openSUSE 10 Security Update : postfix (postfix-5501)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A (local) privilege escalation vulnerability as well as a mailbox
ownership problem has been fixed in postfix. CVE-2008-2936 and
CVE-2008-2937 have been assigned to this problem.

Solution :

Update the affected postfix packages.

Risk factor :

Medium / CVSS Base Score : 6.2
(CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 33897 ()

Bugtraq ID:

CVE ID: CVE-2008-2936
CVE-2008-2937

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now