openSUSE 10 Security Update : pdns (pdns-5510)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of pdns offers better spoofing resistance by not ignoring
invalid queries. (CVE-2008-3337)

Solution :

Update the affected pdns packages.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 33887 ()

Bugtraq ID:

CVE ID: CVE-2008-3337

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now