openSUSE 10 Security Update : evolution (evolution-5326)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Multiple buffer overflows have been fixed in evolution. CVE-2008-1108
and CVE-2008-1109 have been assigned to this issue.

Solution :

Update the affected evolution packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 33193 ()

Bugtraq ID:

CVE ID: CVE-2008-1108
CVE-2008-1109

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now