openSUSE 10 Security Update : libvorbis (libvorbis-5258)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Several security problems were fixed in libvorbis :

- CVE-2008-1419 - Division by zero

- CVE-2008-1420 - integer overflow

- CVE-2008-1423 - integer overflow

Solution :

Update the affected libvorbis packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 32473 ()

Bugtraq ID:

CVE ID: CVE-2008-1419
CVE-2008-1420
CVE-2008-1423

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now