IBM Lotus Domino < 8.0.1 / 7.0.3 FP1 Multiple Vulnerabilities

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by multiple vulnerabilities.

Description :

According to its banner, the version of Lotus Domino on the remote
host is older than 8.0.1 / 7.0.3 FP1. The web server component of
such versions is reportedly affected by a stack overflow that can be
triggered by means of a specially crafted 'Accept-Language' request
header. While IBM says this only results in a denial of service, the
original researchers claim to have a working proof-of-concept for
Windows that allows arbitrary code execution with LOCAL SYSTEM

In addition, the web server reportedly has an unspecified cross-site
scripting vulnerability in its servlet engine / Web container.

See also :

Solution :

Upgrade to Lotus Domino 8.0.1 / 7.0.3 FP1 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 8.3
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 32433 (domino_7_0_3fp1.nasl)

Bugtraq ID: 29310

CVE ID: CVE-2008-2240

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now