VLC Media Player < 0.8.6f Multiple Vulnerabilities

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a media player that is affected by
several vulnerabilities.

Description :

The version of VLC Media Player installed on the remote host
reportedly is affected by several security issues :

- A subtitle buffer overflow (CVE-2007-6681).

- A Real RTSP code execution problem (CVE-2008-0073).

- MP4 integer overflows (CVE-2008-1489).

- A cinepak integer overflow.

See also :

http://www.videolan.org/developers/vlc/NEWS

Solution :

Upgrade to VLC Media Player version 0.8.6f or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 31853 ()

Bugtraq ID: 27015
28433

CVE ID: CVE-2007-6681
CVE-2008-1489

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now