Flash Player < 8.0.42.0 / 9.0.124.0 Multiple Vulnerabilities (APSB08-11)

This script is Copyright (C) 2008-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a browser plugin that is affected by
multiple issues.

Description :

According to its version number, the instance of Flash Player on the
remote Windows host is affected by multiple issues, including several
that could allow for arbitrary code execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb08-11.html

Solution :

Upgrade to Flash Player version 9.0.124.0 / 8.0.42.0 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 31799 (flash_player_apsb08-11.nasl)

Bugtraq ID: 26930
26966
27034
28694
28695
28696
28697

CVE ID: CVE-2007-0071
CVE-2007-5275
CVE-2007-6019
CVE-2007-6243
CVE-2007-6637
CVE-2008-1654
CVE-2008-1655

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now