FreeBSD : libxine -- buffer overflow vulnerability (6ecd0b42-ce77-11dc-89b1-000e35248ad7)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

xine project reports :

A new xine-lib version is now available. This release contains a
security fix (remotely-exploitable buffer overflow, CVE-2006-1664).
(This is not the first time that that bug has been fixed...) It also
fixes a few more recent bugs, such as the audio output problems in
1.1.9.

See also :

http://www.nessus.org/u?e18fc032

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 30127 (freebsd_pkg_6ecd0b42ce7711dc89b1000e35248ad7.nasl)

Bugtraq ID:

CVE ID: CVE-2006-1664

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now