Fedora 8 : pulseaudio-0.9.8-5.fc8 (2008-0963)

This script is Copyright (C) 2008-2015 Tenable Network Security, Inc.


Synopsis :

The remote Fedora host is missing a security update.

Description :

- Wed Jan 23 2008 Lubomir Kundrak <lkundrak at redhat.com>
0.9.8-5

- Fix CVE-2008-0008 security issue (#425481)

- Sun Jan 13 2008 Lubomir Kundrak <lkundrak at
redhat.com> 0.9.8-4.1

- Actually add content to
pulseaudio-0.9.8-create-dot-pulse.patch

- Make the Source0 tag point to URL instead of a local
file

- Drop the nochown patch; it's not applied at all and no
longer needed

- Thu Nov 29 2007 Lennart Poettering <lpoetter at
redhat.com> 0.9.8-4

- add missing dependency on pulseaudio-utils for
pulseaudio-module-x11

- Thu Nov 29 2007 Lennart Poettering <lpoetter at
redhat.com> 0.9.8-3

- Create ~/.pulse/ if non-existent

- Thu Nov 29 2007 Lennart Poettering <lpoetter at
redhat.com> 0.9.8-2

- Add missing dependency on
jack-audio-connection-kit-devel

- Wed Nov 28 2007 Lennart Poettering <lpoetter at
redhat.com> 0.9.8-1

- Upgrade to current upstream

Note that Tenable Network Security has extracted the preceding
description block directly from the Fedora security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=425481
http://www.nessus.org/u?3872f747

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)

Family: Fedora Local Security Checks

Nessus Plugin ID: 30084 (fedora_2008-0963.nasl)

Bugtraq ID:

CVE ID: CVE-2008-0008

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now