Novell ZENworks ESM Security Client STEngine Privilege Escalation

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is prone to a
local privilege escalation vulnerability.

Description :

Novell ZENworks Endpoint Security Management (ESM) Security Client is
installed on the remote host. It provides a centrally-managed,
policy-based firewall for enterprise computers.

The version of this software on the remote host dynamically generates
various scripts which are then executed by the application in a
directory to which local users have write access and also will run
them using the file 'cmd.exe' in that directory. A local user can
reportedly leverage this issue to execute arbitrary code on the
affected host with SYSTEM level privileges.

See also :

http://www.nessus.org/u?44bb005f
http://seclists.org/bugtraq/2008/Jan/42
http://download.novell.com/Download?buildid=5Y6xbs-OKLE~

Solution :

Upgrade to ZENworks ESM Security Client 3.5.0.82 or later.

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.0
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 29896 ()

Bugtraq ID: 27146

CVE ID: CVE-2007-5665

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now