Firefox < 1.0.8 Multiple Vulnerabilities

This script is Copyright (C) 2007-2017 Tenable Network Security, Inc.


Synopsis :

A web browser on the remote host is prone to multiple flaws.

Description :

The installed version of Firefox contains various security issues,
some of which may lead to execution of arbitrary code on the affected
host subject to the user's privileges.

See also :

https://www.mozilla.org/en-US/security/advisories/mfsa2006-01/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-03/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-05/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-09/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-10/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-11/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-12/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-13/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-14/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-15/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-16/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-17/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-18/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-19/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-22/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-23/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-24/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-25/
https://www.mozilla.org/en-US/security/advisories/mfsa2006-27/

Solution :

Upgrade to Firefox 1.0.8 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.2
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true