Flash Player < 7.0.73.0 / 9.0.115.0 Multiple Vulnerabilities (APSB07-20)

This script is Copyright (C) 2007-2017 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a browser plugin that is affected by
multiple issues.

Description :

According to its version number, the instance of Flash Player on the
remote Windows host is affected by multiple issues, including several
which could allow for arbitrary code execution by means of a malicious
SWF file.

See also :

http://www.adobe.com/support/security/bulletins/apsb07-20.html

Solution :

Upgrade to Flash Player version 9.0.115.0 / 7.0.73.0 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now