SuSE 10 Security Update : SpamAssassin (ZYPP Patch Number 2521)

This script is Copyright (C) 2007-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

Primary it is a version update for the packages spamassassin und
perl-spamassasin to version 3.1.7.

Furthermore the following bugs were fixed :

- SpamAssassin URIDNSBL plugin tries to lookup libraries
(libimf.so, liblua.so, ...) via nameserver

- BUG in archive PgSQL.pm (SpamAssassin)

Solution :

Apply ZYPP patch number 2521.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 29580 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now