SuSE 10 Security Update : GNU Emacs (ZYPP Patch Number 4190)

This script is Copyright (C) 2007-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

This update fixes a bug in parsing GIF images that lead to a crash of
emacs. (CVE-2007-2833)

See also :

http://support.novell.com/security/cve/CVE-2007-2833.html

Solution :

Apply ZYPP patch number 4190.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 29416 ()

Bugtraq ID:

CVE ID: CVE-2007-2833

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now