openSUSE 10 Security Update : emacs (emacs-4620)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The setting ':safe' of 'enable-local-variables' could be bypassed by
specially crafted files (CVE-2007-5795).

Solution :

Update the affected emacs packages.

Risk factor :

Medium / CVSS Base Score : 6.3
(CVSS2#AV:L/AC:M/Au:N/C:N/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27647 ()

Bugtraq ID:

CVE ID: CVE-2007-5795

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now