openSUSE 10 Security Update : wv2 (wv2-1687)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The wv2 library was updated to fix some boundary checks which could be
exploited by maliciously crafted files to access memory outside bounds
and possibly execute arbitrary code. (CVE-2006-2197)

Solution :

Update the affected wv2 packages.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27480 ()

Bugtraq ID:

CVE ID: CVE-2006-2197

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now