openSUSE 10 Security Update : wireshark (wireshark-2638)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Wireshark 0.99.5 fixes four vulnerabilities :

- CVE-2007-0459 The TCP dissector could hang or crash

- CVE-2007-0458 The HTTP dissector could crash

- CVE-2007-0457 The IEEE 802.11 dissector could crash

- CVE-2007-0456 The LLT dissector could crash

Solution :

Update the affected wireshark packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27477 ()

Bugtraq ID:

CVE ID: CVE-2007-0456
CVE-2007-0457
CVE-2007-0458
CVE-2007-0459

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now