openSUSE 10 Security Update : postgresql-server (postgresql-server-1442)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update fixes a security problem that allowed attackers to inject
SQL commands into queries (CVE-2006-2313, CVE-2006-2314).

Solution :

Update the affected postgresql-server package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27402 ()

Bugtraq ID:

CVE ID: CVE-2006-2313
CVE-2006-2314

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now