openSUSE 10 Security Update : phpMyAdmin (phpMyAdmin-3990)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Multiple bugs in phpMyAdmin could lead to cross-site-scripting (XSS)
attacks, injection of JavaScript code or to crashing the php
interpreter.
(CVE-2007-1325,PMASA-2007-1,PMASA-2007-2,PMASA-2007-3,PMASA- 2007-4)

Solution :

Update the affected phpMyAdmin package.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27397 ()

Bugtraq ID:

CVE ID: CVE-2007-1325

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now